Notice: amp_is_available was called incorrectly. `amp_is_available()` (or `amp_is_request()`, formerly `is_amp_endpoint()`) was called too early and so it will not work properly. WordPress is currently doing the `pre_get_posts` hook. Calling this function before the `wp` action means it will not have access to `WP_Query` and the queried object to determine if it is an AMP response, thus neither the `amp_skip_post()` filter nor the AMP enabled toggle will be considered. It appears the theme with slug `publisher` is responsible; please contact the author. Please see Debugging in WordPress for more information. (This message was added in version 2.0.0.) in /home/runcloud/webapps/techilive/wp-includes/functions.php on line 5313
Two outdated software bugs addressed, says WhatsApp - TechiLive.in

Two outdated software bugs addressed, says WhatsApp

0

By PTI

NEW DELHI: Instant messaging app WhatsApp on Monday said it has addressed two bugs that existed on its outdated software and that it had no reason to believe that “these vulnerabilities were ever abused”.

The official statement came in the wake of a recent advisory issued by the CERT-In which cautioned WhatsApp users about certain vulnerabilities in the app (application) that could lead to breach of sensitive information.

Loading...

“We regularly work with security researchers to improve the numerous ways WhatsApp protects people’s messages.”

“As is typical of software products, we have addressed two bugs that existed on outdated software, and we have no reason to believe that they were ever abused,” a WhatsApp spokesperson told PTI in a statement.

The spokesperson added that WhatsApp “remains safe and secure, and end-to-end encryption continues to work as intended to protect people’s messages.”

Loading...

A “high” severity rating advisory issued by the CERT-In, or the Indian Computer Emergency Response Team, on Saturday had said that the vulnerability has been detected in the software that has “WhatsApp and WhatsApp Business for Android prior to v2.21.4.18 and WhatsApp and WhatsApp Business for iOS prior to v2.21.32.”

“Multiple vulnerabilities have been reported in WhatsApp applications which could allow a remote attacker to execute arbitrary code or access sensitive information on a targeted system,” the advisory had said.

The CERT-In is the federal technology arm to combat cyber attacks and guarding the Indian cyber space.

Loading...

The advisory had recommended users to update their devices with the latest version of WhatsApp from Google Play store or iOS App Store to counter the vulnerability threat.

Stay connected with us on social media platform for instant update click here to join our  Twitter, & Facebook

Loading...

We are now on Telegram. Click here to join our channel (@TechiUpdate) and stay updated with the latest Technology headlines.

For all the latest LifeStyle News Click Here 

 For the latest news and updates, follow us on Google News

Loading...

Read original article here

Denial of responsibility! TechiLive.in is an automatic aggregator around the global media. All the content are available free on Internet. We have just arranged it in one platform for educational purpose only. In each content, the hyperlink to the primary source is specified. All trademarks belong to their rightful owners, all materials to their authors. If you are the owner of the content and do not want us to publish your materials on our website, please contact us by email – admin@techilive.in. The content will be deleted within 24 hours.

Leave a comment