Notice: amp_is_available was called incorrectly. `amp_is_available()` (or `amp_is_request()`, formerly `is_amp_endpoint()`) was called too early and so it will not work properly. WordPress is currently doing the `pre_get_posts` hook. Calling this function before the `wp` action means it will not have access to `WP_Query` and the queried object to determine if it is an AMP response, thus neither the `amp_skip_post()` filter nor the AMP enabled toggle will be considered. It appears the theme with slug `publisher` is responsible; please contact the author. Please see Debugging in WordPress for more information. (This message was added in version 2.0.0.) in /home/runcloud/webapps/techilive/wp-includes/functions.php on line 5313
WhatsApp Users Warned of Flaw That Could Leak Their Personal Data - TechiLive.in

WhatsApp Users Warned of Flaw That Could Leak Their Personal Data

0

Country’s cyber security agency CERT-In has cautioned WhatsApp users about certain vulnerabilities detected in the popular instant messaging app that could lead to breach of sensitive information.

A “high” severity rating advisory issued by the CERT-In, or the Indian Computer Emergency Response Team, said the vulnerability has been detected in software that has “WhatsApp and WhatsApp Business for Android prior to v2.21.4.18 and WhatsApp and WhatsApp Business for iOS prior to v2.21.32.”

The v2.21.4.18 and v2.21.32 denotes the versions of the WhatsApp messenger that are downloaded by users for using the platform on their mobile or computer devices.

Loading...

The CERT-In is the national technology arm to combat cyber attacks and guarding the Indian cyber space.

“Multiple vulnerabilities have been reported in WhatsApp applications which could allow a remote attacker to execute arbitrary code or access sensitive information on a targeted system,” the advisory issued on Saturday said.

Describing the risk in detail, it said that these vulnerabilities “exist in WhatsApp applications due to a cache configuration issue and missing bounds check within the audio decoding pipeline.”

Loading...

“Successful exploitation of these vulnerabilities could allow the attacker to execute arbitrary code or access sensitive information on a targeted system,” it said.

The advisory added that users of the app should update the latest version of WhatsApp from Google Play Store or iOS App Store to counter the vulnerability threat. 


Is OnePlus 9R old wine in a new bottle — or something more? We discussed this on Orbital, the Gadgets 360 podcast. Later (starting at 23:00), we talk about the new OnePlus Watch. Orbital is available on Apple Podcasts, Google Podcasts, Spotify, and wherever you get your podcasts.

Loading...

For all the Latest Technology News Click here

For Latest News & Update please Follow us on Google News

Loading...

Also, if you like our efforts, consider sharing this story with your friends, this will encourage us to bring more exciting updates for you

Read original article over here

Loading...
Leave a comment